Forum Bugs

Figured I would throw this up for people to add to in the next couple of days just so you guys know what we users are seeing.

1. Strange dates for threads and posts

2. I also saw a thread disappear earlier started by Anastasia

Cool new site!

forum_buddy
forum_buddy
1 posts
14 replies

Hey Combative, there is currently no way in the system to avoid needing to 'join in'. We are working with SB to make the experience as seamless as possible though, so stay tuned I hope to have a solution for this sometime soon. Thanks for the note.

Hey Bruce, I just added the mobile issues to our backlog. I am noticing the same thing as well. Thanks for bringing this up. And as for editing posts, there actually is no functionality in SB to do that. I know that seems very strange (and I agree it is needed) so we are working to get that fixed also as we all need to edit our replies at times. That's a big one!

Onreload, thanks for pointing this out! This is a miss on the UX side for sure. We need a 'Join In' button (because we must have them for a sub-forum) on the individual threads at the bottom.. Not just the login/register links or the comment box. Very good catch! I will add that first thing in the morning.

onreload
onreload
0 posts
1 replies

When entering a thread, there's no "Join In" button, and if you try to post a reply, you're allowed to type and press "SUBMIT" but nothing happens.

It should be that either the "Join In," thing doesn't exist, or maybe that there's a button for it on individual threads, preventing you from replying until you press it first.

Combative
Combative
1 posts
2 replies

Is there any way to either eliminate the need to click "join in" or to add the "join in" button to individual threads? If you click an existing thread from the main forum page, it takes you right to the thread and you never see "join in". You get a reply box but when you click submit nothing happens unless you've already clicked "join in" on that sub-forum's main page.

forum_buddy
forum_buddy
1 posts
14 replies

Thanks Bruce! Yes, we had a data loss on her thread. That is very unfortunate and we are trying to make sure that doesn't happen again. I've already fixed what caused the data loss, and am 99% confident it won't happen again.

I will look into the date issue. Thanks for the compliment! We put a lot of work into it so we really appreciate that :)

Thanks for all your reporting. Super helpful.

Please sign up to join in on the conversation!

Register